<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Abingdon man Brian Davies, 74, took his own life in the River Ock after 'diagnosing his own cancer' (From Herald Series)</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>





<script type="text/javascript">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</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->

<script type="text/javascript">
function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
    }
    return "";
}
var crtg_nid = "2740";
var crtg_cookiename = "cto_newsquest";
var crtg_content = getCookie(crtg_cookiename);
var crtg_rnd = Math.floor(Math.random()*99999999999).toString();

var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid);
crtg_url += '&cookieName=' + escape(crtg_cookiename);
crtg_url += '&rnd=' + crtg_rnd;
crtg_url += '&varName=crtg_content';

var crtg_script = document.createElement('script');
crtg_script.type = 'text/javascript';
crtg_script.src = crtg_url;
crtg_script.async = false;

if (document.getElementsByTagName("head").length > 0) {
    document.getElementsByTagName("head")[0].appendChild(crtg_script);
} else if (document.getElementsByTagName("body").length > 0) {
    document.getElementsByTagName("body")[0].appendChild(crtg_script);
}
</script>

    <link rel="shortcut icon" href="/resources/images/1811631/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/1811631/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3037496/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3037495/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3037497/">

    

    
    <link rel="alternate" type="application/rss+xml" title="Abingdon man Brian Davies, 74, took his own life in the River Ock after 'diagnosing his own cancer' (From Herald Series)" href="http://www.heraldseries.co.uk/news/hsabingdonnews/rss/">
    

    
    <meta name="vr:type" content="text">
    

    <link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic" rel="stylesheet" type="text/css">

    

    

    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=xCruQ7GV">

    <!-- body -->
    <link href="/resources/responsive-static/css/style.css?r=xCruQ7GV" rel="stylesheet" type="text/css">

    <meta property="og:url" content="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/" />
<meta property="og:site_name" content="Herald Series" />
<meta property="og:image" content="http://www.heraldseries.co.uk/resources/images/6281532/" />
<meta itemprop="image" content="http://www.heraldseries.co.uk/resources/images/6281532/" />
<meta name="twitter:image:src" content="http://www.heraldseries.co.uk/resources/images/6281532/" />
<meta property="og:title" content="Man, 74, took his own life after 'diagnosing his own cancer'" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="153511901373078" />
<meta property="og:name" content="Man, 74, took his own life after 'diagnosing his own cancer'" />
<meta property="og:description" content="
  A 74-year-old man who lived alone drowned himself after apparently correctly diagnosing his own cancer.
" />
<meta itemprop="name" content="Man, 74, took his own life after 'diagnosing his own cancer'" />
<meta itemprop="description" content="
  A 74-year-old man who lived alone drowned himself after apparently correctly diagnosing his own cancer.
" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man, 74, took his own life after 'diagnosing his own cancer'" />
<meta name="twitter:description" content="
  A 74-year-old man who lived alone drowned himself after apparently correctly diagnosing his own cancer.
" />
<meta name="medium" content="news" />
<meta name="title" content="Man, 74, took his own life after 'diagnosing his own cancer'" />
<meta name="description" content="
  A 74-year-old man who lived alone drowned himself after apparently correctly diagnosing his own cancer.
" />
<meta name="news_keywords" content="Abingdon man Brian Davies, 74, took his own life in the River Ock after 'diagnosing his own cancer'" />
<meta name="vr:canonical" content="http://www.heraldseries.co.uk/news/15251608.article/" />
<link rel="canonical" value="http://www.oxfordmail.co.uk/news/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/" />
<link rel="alternate" type="application/rss+xml" title="Herald Series | Abingdon RSS Feed" href="http://www.heraldseries.co.uk/news/hsabingdonnews/rss/" />
<meta name="keywords" content="abingdon, didcot, wallingford, wantage and oxfordshire news, sport, local information, leisure, events, what's on, jobs, cars, property, advertise, archive" />
</head>
<body class="schemeGreen">

    

    <div id="DFP_out_of_page" style="height: 0px"></div>
<!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####       
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:      
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`          
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####       
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####      
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##      
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+      
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+       

Developers, designers, testers - interested in working for us? 
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->




    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarning">
        <div class="title tiny semi-loud">About Cookies</div>
        <div class="light-background tiny">
            <p>We want you to enjoy your visit to our website.  That's why we use cookies to enhance your experience. By staying on our website you agree to our use of cookies.</p>
            <div>
                <a href="/my/account/cookiespolicy/">More info about cookies.</a>
                <button class="button tiny">Accept &amp; close</button>
            </div>
            <div class="clearfix"><!-- Clear --></div>
        </div>
    </div>

<div id="takeover">

    <div class="wrapper">

        <div id="nqcontainer">
            <header>
                <nav id="topNav" class="light-background">
      	          <nav class="top-nav-secondary meganav ">
  <a href="/advertising/" class="book-an-ad">Book an Ad</a>
  
    <a href="/trade_directory/">Business Directory</a>
    <a href="/li/">Local Info</a>
    <a href="/dating/">Dating</a>
    <a href="http://www.exchangeandmart.co.uk/local-used-cars/abingdon">Buy Sell</a>
  
</nav>

          		    <div id="socialDrops" class="social-nav">
                    <span><a href="/rss/" class="rss"><span class="fa fa-rss"></span></a></span>
                    
                    
                    
                    
          				</div>

                  <div class="top-nav-primary">

                    <!-- Register/Login -->
                    
                        
                    <div id="loginContainer">
                        <a href="/my/account/register/?ref=navigation_hat" id="header-register"><i class="fa fa-user"></i>Register</a> |
                        <a href="/my/account/log-in/" id="header-sign-in">Sign In</a>
                    </div>
                        
                    

                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                      <label>Search</label>
                      <input type="text" name="search" placeholder="Search" tabindex="11">
                      <button class="button button-with-icon" type="submit">
                        <i class="fa fa-search"></i>
                      </button>
                    </form>

                  </div>
                  <div class="clearfix"></div>
                </nav>

                <section id="sectionBranding">
                    <div class="widget-weather">
                        <a href="/li/weather.in.Abingdon/" title="Weather in Abingdon">
                            <div class="weather-icon">
                                <div class="windyrain-cloud"></div>
                                <div class=" icon-showers"></div>
                            </div>
                            <p class="xx-small c-align">Abingdon 10°c</p>
                        </a>
                    </div>

                    <div class="logo c-align">
                        <a href="/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                            martini-mobile-src="/resources/images/mobile-sitelogo/"
                            martini-desktop-src="/resources/images/sitelogo/" alt="Herald Series" style="display: none"/></a>
                    </div>
                </section>

                
                <div class="advert advert-leaderboard c-align" id="DFP_top_leaderboard"></div>
                

                <nav id="mainNav" class="" data-top="0" data-pos="0">
                    <nav id="primaryNav" class="primary-background secondary-border meganav">
<a href="/"><span class="fa fa-home"></span></a><a href="/news/" class="active top-level-nav">News</a>
<a href="/sport/" class="top-level-nav">Sport</a>
<a href="/jobs/" class="top-level-nav">jobs</a>
<a href="/business/" class="top-level-nav">Business</a>
<a href="/oxfordunited/" class="top-level-nav">Oxford Utd</a>
<a href="/leisure/" class="top-level-nav">What's On</a>
<a href="/homes/" class="top-level-nav">Property</a>
<a href="/announcements/" class="top-level-nav">Announcements</a>
<a href="/cars/" class="top-level-nav">Cars</a>
<a href="/education/" class="top-level-nav">education</a>
<div class="right-buttons"><a href="#" class="slide-control secondary-background" data-slide-pane="div.menu.home">Sections<span class="fa fa-angle-down"></span></a><div class="display-search"><button><i class="fa fa-search"></i></button></div><div class="mobile-login"><a href="/my/account/profile/"><i class="fa fa-user"></i></a></div></div><div class="clearfix"></div><div class="mobile-search secondary-background" style="display: none"><form action="/search/" method="get" class="mobile-search-form"><label>Search</label><input type="text" name="search" placeholder="SEARCH"><button class="button button-with-icon" type="submit"><i class="fa fa-search"></i></button></form></div></nav><nav id="subNav" class="light-background meganav"><a href="/news/" class="crumb">News</a><a href="/news/hsabingdonnews/" class="crumb">Abingdon</a><a href="/news/hsabingdonnews/" >Abingdon</a>
<a href="/news/hsdidcotnews/" >Didcot</a>
<a href="/news/hswallingfordnews/" >Wallingford</a>
<a href="/news/hswantagenews/" >Wantage/Grove</a>
<a href="/news/opinion/" >Opinion</a>
<a href="/news/picturesgalleries/" >Galleries</a>
<a href="/news/national/" >National News</a>
<div class='clearfix'></div></nav>
<div id="dropMenu" class="menu home primary-background" style="display:none"><div class="menu-block primary-background mn-news"><nav><h2><a href="/news/">News<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/news/hsabingdonnews/">Abingdon</a><a href="/news/hsdidcotnews/">Didcot</a><a href="/news/hswallingfordnews/">Wallingford</a><a href="/news/hswantagenews/">Wantage/Grove</a><a href="/news/opinion/">Opinion</a><a href="/news/picturesgalleries/">Galleries</a><a href="/news/national/">National News</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-sport"><nav><h2><a href="/sport/">Sport<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/sport/oxfordunited/">Oxford Utd</a><a href="/sport/hsfootball/">Football</a><a href="/sport/hsrugby/">Rugby</a><a href="/sport/hscricket/">Cricket</a><a href="/sport/hsathletics/">Athletics</a><a href="/sport/hstennis/">Tennis</a><a href="/sport/national/">National Sport</a><a href="/sport/othersport/">Other sport</a><a href="/sport/cherwellleague/">Cherwell Cricket League</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-business"><nav><h2><a href="/business/">Business<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/business/news/">News</a><a href="/business/directory/">Local Services</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-jobs"><nav><h2><a href="/jobs/">Jobs<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/jobs/">Search Jobs</a><a href="/jobs/post_a_job/">Post a Job</a><a href="/jobs/jobsnews/">Jobs News</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-oxfordunited"><nav><h2><a href="/oxfordunited/">Oxford Utd<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-leisure"><nav><h2><a href="/leisure/">What's On<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/leisure/thisweek/">This week</a><a href="/leisure/hsentertainment/">Entertainment</a><a href="/leisure/eatingout/">Eating out</a><a href="/leisure/recipes/">Recipes</a><a href="/leisure/wine/">Wine</a><a href="/leisure/restaurantsguide/">Restaurants Guide</a><a href="/leisure/events/">Events</a><a href="/leisure/national/">Showbiz News</a><a href="/leisure/tvguide/">TV Guide</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-homes"><nav><h2><a href="/homes/">Property<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/homes/">Property for sale</a><a href="/homes/homes_for_rent/">Property for rent</a><a href="/homes/private_lettings/">Private lettings</a><a href="/homes/find_agents/">Find agents</a><a href="http://www.heraldseries.co.uk/li/sold_house_prices_street_list.in.Abingdon/">House prices</a><a href="/homes/property_news/">Property News</a><a href="/homes/private_properties_for_sale/">Private Properties</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-announcements"><nav><h2><a href="/announcements/">Announcements<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/announcements/death_notices/">Death Notices</a><a href="/announcements/public_notices/">Public Notices</a><a href="/announcements/in_memoriam/">In Memoriam</a><a href="/announcements/acknowledgements/">Acknowledgements</a><a href="/announcements/birthdays/">Birthdays</a><a href="/announcements/anniversaries/">Anniversaries</a><a href="/announcements/greetings/">Greetings</a><a href="/announcements/births/">Births</a><a href="/announcements/all_announcements/">All</a><a href="/announcements/public_notices/">Public Notices</a><a href="/announcements/announcements_archive/">Announcements Archive</a><a href="/announcements/publicnotices/">Public Notices Archive</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-cars"><nav><h2><a href="/cars/">Cars<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/cars/used-offers/">Used Car Deals</a><a href="/cars/new-car-deals/">New Car Deals</a><a href="/cars/sell_your_car/">Sell Your Car</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background mn-education"><nav><h2><a href="/education/">Education<i class='fa fa-chevron-right'></i></a></h2><div class='drop-menu-sub-nav'><a href="/education/secondary-schools/">Secondary Schools</a><a href="/education/6th-form-colleges/">Colleges</a><a href="/education/top-rated/">Ofsted Top Rated</a><a href="/education/events/">Events</a><a href="/education/parents/">Parents' Guides</a></div><div class="clearfix"></div></nav></div><div class="menu-block primary-background send-us"><h2><a href="/news/article_upload/">Send us your news<i class="fa fa-chevron-right"></i></a></h2><p>Have you got a local story, picture or video you would like to send to us? <a href="/news/article_upload/">Send it to us now</a> for a chance to get published.</p></div><div class="menu-block primary-background tint"><nav><h2>Services<i class="fa fa-chevron-right"></i></h2><div class="drop-menu-sub-nav"><a href="/jobs/">Jobs</a><a href="/trade_directory/">Business Directory</a><a href="/li/">Local Info</a><a href="/dating/">Dating</a><a href="/mart/">Buy Sell</a><a href="/advertising/">Book an Ad</a></div><div class="clearfix"></div></nav></div><div class="menu-block close-menu secondary-background"><button><i class="fa fa-times"></i></button></div></div>
                </nav>

            </header>
        </div>

        <div id="main"></div>

        <div id="contentContainer">

            
                
                
                    <h1 class="title"></h1>
                
                
            

            

            <div class="article-labels x-small semi-loud">
    
    
    
</div>

<div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Man, 74, took his own life after 'diagnosing his own cancer'" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Man, 74, took his own life after 'diagnosing his own cancer'" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Man, 74, took his own life after 'diagnosing his own cancer'" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>

<div class="fotorama-caption-container"></div>




<div id="article" class="article-wrapper" data-id="15251608">

    <article class="v2">

        <h1 class="headline semi-loud">Abingdon man Brian Davies, 74, took his own life in the River Ock after 'diagnosing his own cancer'</h1>


        
            <!-- news headline / lead story -->

    <div class="article-hero light-background">
        
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" martini-mobile-src="/resources/images/6281532.jpg?display=1&amp;htype=0&amp;type=mc1" martini-desktop-src="/resources/images/6281532.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" alt="Iron Bridge on the River Ock, Abingdon. File photo." />
        <p class="hero-caption"><span class="x-small">Iron Bridge on the River Ock, Abingdon. File photo.</span></p>
        
        
    </div>

<div class="article-credits clearfix">
    <div class="author-details tiny">
        <p>
            
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1493308917"
                itemprop="datePublished"
                class="timestamp formatTimeStamp"
                full-date="27.04.2017">
            </span>
            
             /
                
                <a href="/author/profile/76993.Pete_Hughes/" class="author-name primary-color loud">Pete Hughes</a>
                
            
        </p>
    </div>
</div>


<div class="mobile-social v2 small top-sharing">
    <button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/?ref=twtrec" data-share-headline="Man, 74, took his own life after 'diagnosing his own cancer'">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<button class="button button-with-icon custom-sharing bg-linkedin mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dlnkref&amp;title=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%20%28From%20Herald%20Series%29&amp;summary=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-linkedin"></span>
</button>
<button class="button button-with-icon custom-sharing bg-pinterest mobile-hide" data-share-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dpinrec&amp;media=http%3A%2F%2Fwww.heraldseries.co.uk/resources/images/6281532/&amp;description=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-pinterest-p"></span>
</button>
<a href="whatsapp://send?text=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%0A%0Ahttp%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="button button-with-icon custom-sharing-toggle" data-share-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dlnkref&amp;title=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%20%28From%20Herald%20Series%29&amp;summary=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-ellipsis-h"></span>
    <span class="fa fa-chevron-left" style="display:none;"></span>
</button>

<a href="#comments-anchor" class="small comments-button"><span class="fa fa-comments"></span> 0 comments</a>

</div>





<div id="responsive-cta"></div>


<div class="article-body small">
    <div>
        <p>
  A 74-year-old man who lived alone drowned himself after apparently correctly diagnosing his own cancer.
</p>
<p>
  Retired garage attendant Brian Davies, who was single and never married, lived in Caldecott in Abingdon.
</p>
<p>
  His brother Roy Davies told an inquest at Oxford Coroner's Court today he was a quiet person who had no friends and 'kept himself to himself'.
</p>
<p>
  Every day he got up early, bought his paper then went to the bookies to bet on horses.
</p>
<p>
  The inquest heard that in early December 2016 without any warning he drowned himself in the river Ock near his home.
</p>
<div class="advert-container tiny"><div id="DFP_in_article_mpu"></div></div><p>
  Abingdon resident Dean Taylor was walking to work at 6am on December 6 when he spotted the body from the Iron Bridge over the Ock and called the police.
</p>
<p>
  PC Keith Morton searched the body but only found a set of house keys and betting slips for Ladbrokes.
</p>
<p>
  He tried both Ladbrokes in Abingdon, then a regular at the Bath Street branch, Donald Crook, said he had not seen his fellow better Brian Davies in a few days.
</p>
<p>
  The pair went to Mr Davies' house and discovered the set of keys found on the body worked.
</p>
<p>
  Inside, on top of a stack of newspapers, they found a note in which Mr Davies indicated he had cancer and was in significant pain.
</p>
<p>
  He signed off 'Sorry Roy and Jan' – his brother's wife.
</p>
<p>
  Mr Davies' brother said he had no idea of the cancer diagnosis, and in fact, despite asking around all the GP surgeries in Abingdon, assistant coroner Nicholas Graham said his staff could not find any indication that Mr Davies was registered with any practice, making it unclear how he knew he had cancer.
</p>
<p>
  A post mortem examination later revealed that Mr Davies did indeed have a tumour in his oesophagus.
</p>
<p>
  Roy and Jan Davies told the inquest hearing they thought Mr Davies must have correctly diagnosed himself.
</p>
<p>
  Mr Graham concluded that Mr Davies had indeed taken his own life and drowned.
</p>
    </div>
    <div class="clearfix"><!-- clear --></div>
</div>
        

        <div id="DFP_teads"></div>

        


        
        
        <div class="mobile-social v2 small end-social">
            <button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/?ref=twtrec" data-share-headline="Man, 74, took his own life after 'diagnosing his own cancer'">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<button class="button button-with-icon custom-sharing bg-linkedin mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dlnkref&amp;title=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%20%28From%20Herald%20Series%29&amp;summary=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-linkedin"></span>
</button>
<button class="button button-with-icon custom-sharing bg-pinterest mobile-hide" data-share-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dpinrec&amp;media=http%3A%2F%2Fwww.heraldseries.co.uk/resources/images/6281532/&amp;description=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-pinterest-p"></span>
</button>
<a href="whatsapp://send?text=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%0A%0Ahttp%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="button button-with-icon custom-sharing-toggle" data-share-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.heraldseries.co.uk%2Fnews%2Fhsabingdonnews%2F15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_%2F%3fref%3Dlnkref&amp;title=Man%2C%2074%2C%20took%20his%20own%20life%20after%20%27diagnosing%20his%20own%20cancer%27%20%28From%20Herald%20Series%29&amp;summary=%0A++A+74-year-old+man+who+lived+alone+drowned+himself+after+apparently+correctly+diagnosing+his+own+cancer.%0A" data-share-path="">
    <span class="fa fa-ellipsis-h"></span>
    <span class="fa fa-chevron-left" style="display:none;"></span>
</button>

<a href="#comments-anchor" class="small comments-button"><span class="fa fa-comments"></span> 0 comments</a>

        </div>
        


        <section class="promoted-block">
            <!-- <div class="deco-strip"></div> -->
            <!--<h4 class="small semi-loud">Promoted stories</h4>-->
            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.heraldseries.co.uk/news/hsabingdonnews/15251608.Man__74__took_his_own_life_after__diagnosing_his_own_cancer_/" data-widget-id="AR_5" data-ob-template="Newsquest" ob_mp_feed="http://www.heraldseries.co.uk">
            </div>
            <div data-widget="plista_widget_belowArticle"></div>

            <script type="text/javascript">
                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                }({
                    "publickey": "a708bdd94577b23dc25a7e83"
                }));
            </script>
        </section>

        <div class="dfp-ad" style="margin-top: 20px"><div id="DFP_leaderboard_1"></div></div>

        <div class="deco-strip"></div>

        <section class="also-read" id="uatu-recommendations"> <!--uatu-->

            <h4 class="small semi-loud" id="uatu-title"></h4>
            <div id="uatu-list" class="also-wrapper clearfix">
                <div class="article-horizontal">
                    <a href="">
                        <img alt="" class="story-image" src="">
                        <h2 class="x-small semi-loud"></h2>
                    </a>
                </div>

            </div>
        </section><!-- end uatu -->





    </article>

    <aside class="v2">
        

        <div id="advertisingContainer">
            <div>
                <div class="side-ad" id="DFP_premium_mpu">
                </div>
            </div>
        </div>

        

        <div id="mostReadContainer">
            <div>
                <div class="most-read-commented floating-most-read">
                    <!-- Nav tabs -->
                    <ul class="tabs side-tabs semi-loud medium" id="tabs-rightcol" role="tablist">
                        <li role="presentation" class="active"><a href="#right-tab1" aria-controls="right-tab1" role="tab" data-toggle="tab">Most popular</a></li>
                        
                    </ul>

                    <!-- Tab panes -->

                    <div role="tabpanel" class="tab-pane active tab-content active light-background" id="right-tab1">
                        <ol class="semi-loud x-small" id="MostRead" data-offset="0" data-limit="20" data-vr-zone="Most Read" data-module="most-read" data-category="Most read">
                            <li style="display: none">
                                <span class="item-count"></span>
                                <a href="#"></a>
                            </li>
                        </ol>
                        <div class="c-align semi-loud see-more-stories" style="">
                            <a href="#most-full-block" id="most-read-jump">
                                <button class="button-inverse x-small">
                                    <span class="fa fa-angle-down small"></span>See more stories
                                </button>
                            </a>
                        </div>
                    </div>

                    
                    <div class="side-ad" id="DFP_standard_mpu_1">

                    </div>
                    <div class="side-ad" id="DFP_on_scroll">

                    </div>
                </div>
            </div>
        </div>
    </aside>
</div>

<div class="article-extra">

    <div class="deco-strip"></div>
    <section class="most-block most-block-full v2" id="most-full-block">

        <!-- Nav tabs -->
        <ul class="tabs most-tabs semi-loud medium" id="tabs-bottom" role="tablist">
            <li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Most popular</a></li>
            
        </ul>

        <!-- Tab panes -->
        <div class="most-tab-content">
            <div role="tabpanel" class="tab-pane active tab-content active light-background" id="tab1">
                <ol class="semi-loud x-small" id="MostRead1" data-limit="18" data-clear="yes" data-offset="0" data-tracking="yes" data-vr-zone="Most Read" data-module="most-read" data-category="Most read">
                    <li style="display: none">
                        <span class="item-count"></span>
                        <a href="#"></a>
                    </li>
                </ol>

                <div class="c-align semi-loud see-more-stories">
                    <a href="#most-full-block" class="read-more1" data-open="1">
                        <button class="button-inverse x-small" >
                            <span class="fa fa-angle-down small"></span> See more stories
                        </button>
                    </a>
                </div>
            </div>

            
        </div>
    </section>

    <div class="clearfix"></div>
    <div class="dfp-ad" style="margin-top: 25px"><div id="DFP_leaderboard_2"></div></div>


    <div id="jobs-carousel-panel"></div>
    <script type="text/javascript">

    var panels = panels || [];

    var panel = {
        name : (document.cookie.indexOf('cantargetjobads=1') !== -1) ? 'JobsRecommendations' : 'JobsClassifiedHotJobs',
        target: 'jobs-carousel-panel',
        params: {ns: 'responsive', type: 'jobs'},
        callback: function() { carouselControl.init();}
    };

    panels.push(panel);

    </script>

    <section class="mini-banners">

        <div class="dfp-ad" id="DFP_mini_banner_1">

        </div>

        <div class="dfp-ad" id="DFP_mini_banner_2">

        </div>

        <div class="dfp-ad" id="DFP_mini_banner_3">

        </div>

    </section>







</div>

<div class="comments-wrapper">
    
    <div class="deco-strip"></div>
    <div class="comments-headline">
        <h4 class="medium semi-loud">Comments</h4>
    </div>
    
    <section style="padding-right: 15px;">
        







    <br id="comments-anchor">
    

    
    <div class="alert alert-bad hidden" id="commentErrorDisplay">
        <span class="fa fa-warning large"></span>
        <span class="message small">Sorry, an error occurred.</span>
    </div>

        
            <div class="comment-status light-background small semi-loud">
                 <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">Register</a> to leave a comment and/or receive comment alerts.
            </div>
        

        
    

    



    </section>

    
    <aside>
        <div class="side-ad" id="DFP_standard_mpu_2">
    </aside>
    
</div>
<div class="next-story-m">
    <p class="next">Next Up</p>
    <a href="">
        <h4></h4>
        <img src="" alt="">
    </a>
</div>
            <div class="bottom-leaderboard">
                <section class="advert advert-leaderboard" id="DFP_bottom_leaderboard">

                </section>
            </div>
        </div>

        <div class="footer-container">
        <div class="footer-strip"></div>
        <ul class="footer-submenu">
            <li><a href="http://m.heraldseries.co.uk/?action=switchToMobile" class="switch-to-mobile">Mobile site</a></li>
            <li><a href="http://www.heraldseries.co.uk/contactus/">Contact Us</a></li>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="http://3401.e-printphoto.co.uk/nqo/">Photo Sales</a></li>
            <li><a href="/advertising/">Advertise</a></li>
            <li><a href="http://www.youronlinechoices.com/uk/">AdChoices <img src="/resources/static/nile/img/adchoices_icon.png/" alt="AdChoices" border="0" title="AdChoices"></a></li>
            <li><a href="/archive/">Archive</a></li>
            <li><a href="/topics/">Topics</a></li>
            <li><a href="/announcements/">Announcements</a></li>
            <li><a href="/misc/sitemap/">Site Map</a></li>
            <li><a href="http://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
            <li><a href="http://www.twoscompany.co.uk/footer">Dating</a></li>
            
            <li><a href="http://local.heraldseries.co.uk">Leap</a></li>
            
        </ul>

        <ul class="footer-links">
            <li><a href="/my/account/termsandconditions/">Terms &amp; Conditions</a></li>
            <li><a href="/my/account/contributorterms/">Contributor Terms</a></li>
            <li><a href="/my/account/cookiespolicy/">Cookie Policy</a></li>
            <li><a href="/my/account/privacypolicy/">Privacy Policy</a></li>
            <li><a href="/my/account/copyrights/">&copy;Copyright 2001-2017</a></li>
        </ul>
        <div class="clearfix"></div>
        <p class="footer-notice">This site is part of Newsquest's audited local newspaper network | A Gannett Company</p>

        <p>Newsquest (Midlands South) Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY|3223511|Registered in England & Wales</p>

        <div class="ipso-regulated">
            <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
            <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="http://www.heraldseries.co.uk/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
        </div>
    </div>
        <div id="fb-root"></div>


    </div>
</div>


<!-- Prebid -->
<script type="text/javascript" src="/resources/shared/responsive-sync/?r=xCruQ7GV"></script>
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=xCruQ7GV"></script>
<script type='text/javascript'>

path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}

 function quantcastPropValidator(property) {
     return (property !='undefined' && typeof(property)=='string' && property.length > 0);
 }

 function quantcastLabelBuilder(){
     if(quantcastPropValidator(path[3]) && quantcastPropValidator('Oxford')) {
         return 'Property.' + 'Oxford'+ '.Site Section.' + path[3];

     }
 }

 _qoptions={
     qacct:"p-42Bk1WKC7O3WM",
     labels:quantcastLabelBuilder()
 };
 </script>
 <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

<script type="text/javascript">
quantSegs="";
function qc_results(result) {
 for (var i = 0; i < result.segments.length; i++) {
    quantSegs += result.segments[i].id + "|";
 }
}
</script>
<script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-42Bk1WKC7O3WM&callback=qc_results"></script>

<script>
quantSegs = decodeURI(quantSegs.toString());

qcParts = filterArray(quantSegs.split('|'));

var qcWhiteList = {'3607' : 1, '3590' : 1, '11129' : 1, '3616' : 1, '12087' : 1,
                   '3419' : 1, '3589' : 1, '3597' : 1, '3626' : 1, '3588' : 1,
                   '3614' : 1, '3622' : 1, '3632' : 1, '3608' : 1, '3610' : 1,
                   '3586' : 1, '3613' : 1, '11131' : 1, '3615' : 1, '3592' : 1,
                   '12086' : 1, '3628' : 1, '3596' : 1, '3606' : 1, '28346' : 1,
                   '23511' : 1};

var cleanQcParts = [];

$.each(qcParts, function (i, val) {
    if (typeof qcWhiteList[val] == 'undefined') {
        return;
    }

    cleanQcParts.push(val);
});


</script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
    try {
        amznads.getAds('3102');
    } catch(e) { /*ignore*/}
</script>

<script>

function getAudienceProjectTargetingData() {
    "use strict";
    var CACHE_KEY = "apr_tdc";
    try {
        var stringifiedJson = window.localStorage.getItem(CACHE_KEY);
        if (stringifiedJson) {
            var cache = JSON.parse(stringifiedJson);
            if (cache.exp > Date.now()) {
                return cache.d;
            }
            else {
               window.localStorage.removeItem(CACHE_KEY);
            }
        }
    }
    catch (err) {
       window.localStorage.removeItem(CACHE_KEY);
    }
    return {};
}

if (typeof gs_channels === 'undefined') {
    gs_channels = "";
}
rpx_init = ({
    qry         : 'http://www.heraldseries.co.uk',
    section     : 'news',
    site        : 'www.heraldseries.co.uk',
    context     : 'Health',
    demographic : cleanQcParts,
    weather     : 'showers'.toLowerCase(),
    temp        : '26-',
    gs_channels : gs_channels,
    age         :  '0' ,
    gender      :  'u' ,
    nqd         : '' // intentionall blank
});

var apData = getAudienceProjectTargetingData();
/** debug */  //  window.localStorage.setItem("apr_tdc", JSON.stringify({d :{ap_a: 1, ap_b: [1, 2]}, exp: Date.now() + 1000000}));
/** debug */  //  apData = getAudienceProjectTargetingData();
$.each(apData, function (k, v) {
    rpx_init[k] = v;
});
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>

<script>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</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}
function isMobile() {

    if (typeof MobileDetect !== "undefined") {
        var md = new MobileDetect(window.navigator.userAgent);

        if (window.screen.width < 728) {
            return true;
        }

        var isMobile = (md.phone() === null) ? false : true;

        return isMobile;
    }

    return (window.location.hostname.toString().indexOf('m.') === 0);
}

</script>
<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        $('#DFP_mini_banner_1').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        break;
    
    case 'ResponsiveAnnouncementModule':
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_mini_banner_1').attr('id', 'DFP_leaderboard_1');
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_mini_banner_1').attr('id', 'DFP_leaderboard_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }
} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    // console.log("Tablet view enabled");
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    
    }
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '81',
    site_centre_id : '9',
    site_centre_name : 'Oxford',
    module_type : 'ArticleModule',
    site_name : 'Herald Series',
    site_domain : (isMobile()) ? 'www.heraldseries.co.uk'.replace('www', 'm') : 'www.heraldseries.co.uk',
    cookie_domain : '.heraldseries.co.uk',
    google_analytics_id: 'UA-54396341-7',
    site_template_set : 'standard',
    article_context : 'Health',
    article_id : '15251608',
    article_length_type : 'm',
    article_char_count : '1851',
    article_author_name : "Pete Hughes",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '26-',
    dfp_targeting_weather_summary : 'showers'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '',
    use_google_survey: "no",
    site_section: '/news/hsabingdonnews/',
    top_level_section: 'news',
    polar_property_id: 'NA-HERA-11238103',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>

<!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>
<script src="http://players.brightcove.net/videojs-ima3/videojs.ima3.min.js"></script>

<script src="/resources/responsive-static/javascript/components/requirejs/require.js?r=xCruQ7GV" data-main="/resources/responsive-static/javascript/article/main.live.js?r=xCruQ7GV"></script>

<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=15251608&site_id=81"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=15251608&site_id=81"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=xCruQ7GV"></script>

<script type="text/javascript"><!--

function getOmniturePath() {
    var path = '';
    if ($('#gallery-base-url').length === 1) {
        path = $('#gallery-base-url').val();
    }
    else {
        path = window.location.pathname;
    }
    return path;
}

/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="(www) "+getOmniturePath();
s.server="julia.newsquest.co.uk"
s.channel=""
s.pageType=""
s.prop1=""
s.prop2=""
s.prop3=document.title
s.prop4="15251608"
s.prop5="ArticleModule" /* get from Martini */
s.prop6=path[3].toLowerCase()
s.prop7=path[4].toLowerCase()
s.prop8=path[5].toLowerCase()
s.prop9=path[6].toLowerCase()
s.prop10=""
s.prop15="Pete Hughes".toLowerCase()
s.prop16=path[2].toLowerCase()
s.prop17="Oxford"
s.prop18="Martini"
s.prop19="1"
s.prop20 = s.getPreviousValue(s.pageName, 'gpv_pn');
if (typeof gs_channels !== 'undefined')
{
    s.prop29 = gs_channels;
}

if (s.prop20 && s.prop20 !== 'no value') {
    s.prop21 = s.getPercentPageViewed();
} else {
    s.prop21 = '';
}

s.prop22 = s.getDaysSinceLastVisit('s_lv');


s.prop43=prop43;
s.prop25 = 'Health'

s.prop27 = '';
s.prop28='1851'
s.prop30 = prop30;
s.linkInternalFilters="javascript:,heraldseries.co.uk,fish4.co.uk,adsys.newsquest.co.uk,www.exchangeandmart.co.uk,www.communigate.co.uk,"
s.eVar61=(new Date()).toLocaleDateString("en-GB");
s.eVar62=(new Date()).toLocaleDateString("en-GB");

s.eVar63 = "+1";
s.eVar64 = "+1";


/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar14=""
s.list3=quantSegs;



// Initial fotorama tracking.
var moduleType = null;
if (s.prop5 === 'ArticleModule') {
    moduleType = 'article';
} else if (s.prop5 === 'PictureGalleryModule') {
    moduleType = 'gallery';
}

if (moduleType === 'article' || moduleType === 'gallery') {
    var imagePath = '';

    if ($('.fotorama').length > 0) {
        // Get the first Fotorama image.
        try {
            imagePath = $('.fotorama').data('fotorama').data[0].img;
        } catch (e) {
        }
    } else {
        // If there's just one image (i.e. it's not a gallery), find its path.
        var imagePathSingle = $('#mainImage').attr('src');
        if (typeof imagePathSingle !== 'undefined') {
            imagePath = imagePathSingle.split('.')[0] + '/';
        }
    }

    var imageParts = imagePath.split('/');
    if (imageParts.length > 1) {
        s.eVar37 = imageParts[imageParts.length - 2];
        s.prop37 = imageParts[imageParts.length - 2];
        s.events = s.apl(s.events, 'event7', ',', 2);
    }

    s.eVar36 = moduleType;
    s.prop36 = moduleType;
}



// Education pages.
if (s.prop5 === 'ResponsiveEducationModule') {
    // School profile page.
    if ($('#eduOverview').length > 0) {
        s.eVar40 = $('#eduOverview').data('school-status');
        s.prop40 = s.eVar40;
        s.prop41 = 'edu-' + $('#eduOverview').data('school-urn');
        s.prop46 = $('#town').text();
    }

    // Comparison page.
    if ($('#eduComparisonTable').length > 0) {
        s.list1 = '';
    }

    // Results page.
    if ($('.school-results').length > 0) {
        s.list1 = '';

        // Track the search criteria.
        s.prop44 = '';
        s.prop45 = "".toLowerCase();
        s.prop46 = "".toLowerCase();
        s.prop49 = '';
        s.prop50 = '';
        s.prop51 = '';
        s.eVar2 = s.prop50;

        var newSearch = false;
        if (newSearch) {
            s.events = s.apl(s.events, 'event17', ',', 1);
        }
    }
}





s.eVar66 = 'Ad-Full';

    // var eVar65Copy = s.getValOnce(s.eVar65, "ev65", 0);
    // if (eVar65Copy !== '' && s.prop20.indexOf("/my/subscription/activate/") > -1) {
    //     s.events = s.apl(s.events, "event4", ",", 1); // Set the subscription counter event.
    //     s.events = s.apl(s.events, "purchase", ",", 1); // Set the purchase event.
    //     s.products = "Subscription : Metered Access;" + eVar65Copy + ";1;";
    //     s.purchaseID = "";
    // }


if(qs.get('action') === 'success' && (s.prop5 === 'ArticleModule' || s.prop5 === 'BMDModule')) {
s.events=s.apl(s.events,'event9',',',2)
}
/* Hierarchy Variables */
s.hier1="newsquest," + "Oxford" + ",www.heraldseries.co.uk," + path[6].replace(/\//,",");

if (typeof MartiniFotorama !== 'undefined') {
    MartiniFotorama.loadOmniture(s);
}
s.prop39 = "0";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--></script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});


$.each(targeting.qcSegments, function (i, val) {
  _cc4821.add("dem", "Newsquest : qcSeg : " + val);
});


_cc4821.bcp();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fd15ff24ac","applicationID":"5766824","transactionName":"MlFbY0cFXxcFARdRVwsbekJGEF4JSyMRTFEGWFx6WgBECAFYWV9dC1FLVkEBcBYQCwBUXSFdSkdZBUhMTQ==","queueTime":0,"applicationTime":431,"atts":"HhZYFQ8fTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script>



<script type="text/javascript">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</script>


<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</body>
</html>